LOGICKY BLOG

PHP、Javascript、Python等のプログラミングに関するブログです

XserverにcakePHP置くのが難しかった

4時間くらいかかってしまった。 久しぶりにブログ書く。でも細かくかきたくない。

public_htmlの.htaccessの中身がよろしくなかった。 PHPのバージョンは5.4にしているのだが、

AddHandler x-httpd-php5.4 .php .phps これの.4が抜けていて、真っ白状態が続いていた。 .4つけたら、すっかり問題なく動いた。