Logicky BLOG

Logickyの開発ブログです

yumでphpをアップデートする

このサーバのバージョンがなんだかわかりませんが、超phpが古くて5.1とかになってます。 yum remove phpってやったんですが、その後にyum install php53ってやったんですが、 エラーで競合、競合って書いてあってできません。 そこで、php関連のものを全部削除するといいよとどっかで見たんで、そうします。

yum remove php php-*

completeしましたので、改めてyum install php53てやってみます。 おおできた。