LOGICKY BLOG

PHP、Javascript、Python等のプログラミングに関するブログです

dartをインストールしたけどpubがない

ここでDartをインストールしましたが、pubがありませんでした。

blog.logicky.com

ubuntu18.04を使ってます。

pubの場所

/usr/lib/dart/bin にいました。

PATH通す

.bashrcに下記を追加してPATHを通します。

export PATH=$PATH:/usr/lib/dart/bin

pubの実行

$ pub --version
Pub 2.4.1