LOGICKY BLOG

プログラミングなどに関するブログです

2016-10-16から1日間の記事一覧

webpack + eslint

webpackでeslintを使う場合、eslintとは別に、eslint-loaderをインストールする必要があります。 インストール $ npm i -D webpack $ npm i -D webpack-dev-server $ npm i -D eslint $ npm i -D eslint-loader そして、webpack、eslintそれぞれの設定ファイ…